Page 1 sur 1

Panne d'allumage sur mon B31

MessagePublié: Mer Juin 19, 2013 1:33 pm
par hannibal
Voici le contexte : le week-end dernier je fais un trajet de 500 km en B31 8)

A 50 km de l'arrivée, mon moteur se met à "couper" ponctuellement, la fréquence des coupures augmentant au fur et à mesure, jusqu'à m'obliger à m'arrêter.

A chaque coupure, le compte-tour "tombe" ce qui m'a tout de suite fait penser à un problème d'allumage.

Comme je roule avec le Schlum, mais que j'ai un Multic monté, ni une ni deux, je bascule sur le Multic.
Tout semble OK, mais au moment de repartir, mêmes symptômes :(
J'en déduis que le problème se situe ailleurs (à partir de la bobine). Je bidouille donc tous les contacts de la bobine, mais le problème subsiste. Pas d'étincelle en sortie de bobine.
Je vérifie que la bobine soit bien alimentée avec une ampoule. OK.

Phénomène étrange, je constate un soubresaut quand je mets le contact. Après vérification, je confirme que, sans actionner le démmarreur, juste en remettant le contact, mon allumage produit une étincelle :shock:

Un détail attire mon attention : le compte-tour qui tombe. Je décide alors de le débrancher (pensant que c'est peut-être lui qui court-circuite l'excitateur), et là oh miracle, ça marche. Je finis alors mon trajet sans encombre ni compte-tour :)

Le lendemain je me repenche sur mon problème, et je me rends compte que tout fonctionne compte-tour branché, quel que soit l'allumage utilisé...

Plus étrange encore (à mes yeux en tous cas), lorsque je suis en Schlum', du moment qu'un seul des deux fils reliés à la borne d'excitation est connecté, le moteur tourne...


Je ne serai pas devant mon cab avant samedi, mais plusieurs questions me turlupinent :

Quelle est la cause de ma panne :
l'alimentation de la bobine ? Donc potentiellement le Neiman ou un relai s'il y en a ?
la bobine elle-même ?
les deux allumages qui ont eu une panne similaire en même temps ? C'est improbable mais pas impossible.
un faux contact (mais où ?) ou autre chose qui m'échappe ?

Est-ce normal qu'en débranchant alternativement les deux fils conectés à la borne excitation de la bobine, le moteur tourne toujours ?
Il semble que ces deux fils se comportent comme s'ils étaient connectés... mais ai-je rêvé ?

Du coup, à quoi sont reliés ces fils ?
J'imagine que celui qui traverse le tablier pour pénétrer dans l'habitacle est connecté au Schlum', et que celui qui passe entre le moteur et le tablier et se perd dans le faisceau va vers le compte-tour, mais je ne suis sûr de rien...

Qu'est-ce qui fait tomber mon compte-tour ?
Lui-même ?
La bobine qui serait défectueuse ?
Un court circuit ailleurs ?
Ou alors c'est l'excitateur qui est de lui même à zéro (sur les deux systèmes...) ?

Comme toutes les pannes inconstantes, je pense avoir un pneu de mal à trouver...

Si quelqu'un a une idée :idea: , je suis preneur !!!

Re: Panne d'allumage sur mon B31

MessagePublié: Mer Juin 19, 2013 1:38 pm
par hannibal
Je rajoute que je n'ai pas ma RTA sous les yeux, mais que je pourrai relever les numéros des fils si besoin (et s'ils sont visibles...).

Re: Panne d'allumage sur mon B31

MessagePublié: Jeu Juin 20, 2013 1:46 pm
par boris
A voir tes symptome j'aurai tendance à penser à la bobine.
Etait-elle chaude lors de ta panne?

Que le compte tour se coupe, c'est normal caril prend ces informations sur la bobine. Donc si elle déconne, elle n'envoie pas les bonnes infos au ce dernier...

Maintenant pour ton histoire des deux fils, je ne sais pas car je suis en double bobine... :wink:

Re: Panne d'allumage sur mon B31

MessagePublié: Jeu Juin 20, 2013 10:26 pm
par hannibal
boris a écrit:Que le compte tour se coupe, c'est normal caril prend ces informations sur la bobine. Donc si elle déconne, elle n'envoie pas les bonnes infos au ce dernier...


le compte-tour et la bobine prennnent leurs infos sur le module d'allumage, mais la bobine peut parasiter tout ça, on est d'accord :wink:

Je n'ai pas de souvenir de bobine chaude... ce qui est sûr c'est qu'en 15 minutes d'arrêt, elle n'a fait que refroidir...

Le compte-tour fonctionne entre cette informatione et la masse ou entre cette information et du 12V ?
La bobine qui aurait un dysfonctionnement mettrait le compte-tour à la masse, à 12V, ou à une autre tension ?

Re: Panne d'allumage sur mon B31

MessagePublié: Sam Juin 22, 2013 9:10 pm
par Phil Traere
Cela pourrais être ton capteur dans l'allumeur qui déconne ... ou sa connectique.

Phil

Re: Panne d'allumage sur mon B31

MessagePublié: Mer Juin 26, 2013 10:15 pm
par hannibal
Etant donné que la panne est identique avec mes deux allumages, je ne pense pas que les capteurs soient en cause.

Pour le Schlum' le capteur est à l'avant de la culasse gauche. J'avais justement ce capteur défectueux et je l'ai changé sur ce cab il y a 5 ans ; les symptômes n'étaient pas les mêmes : à chaque reprise après une coupure d'allumage, ça pétait à contre temps :twisted:

Pour le multic, le capteur est bien dans l'allumeur.

Je penche toujours pour une bobine, car j'ai à nouveau eu des problèmes hier, et seulement à chaud.

En cherchant bien j'ai découvert que mon fil qui est relié à l'excitateur de la bobine et qui va au travers du tablier, va bien vers le Schlum' via une connexion "sauvage".

Je pense donc que c'est une connexion pour le multic : l'info pour le compte-tour est récupérée sur la bobine et est envoyé vers le compte-tour sur le fil d'origine qui, lui, prend ses infos directement sur le Schlum'. Ceci explique donc pourquoi mon allumage en version Sclum' fonctionne même si un seul des deux fils est branché.

Les proprios de V6 carbu me confirmeront que d'origine il n'y a qu'un seul fil sur l'excitateur de la bobine ???

Si quelqu'un peut également me donner la référence exacte de la bobine ?

Sur Oscaro.com, je trouve pour 45€ : (jusqu'à l'année de construction : 06/1979 ce qui doit bien correspondre au Schlum') Bobine d'allumage BOSCH : 0 221 122 001 (peugeot : 5970 17 - 7400 269 207 )

Re: Panne d'allumage sur mon B31

MessagePublié: Jeu Juin 27, 2013 8:59 am
par Phil Traere
Le schlum a cessé d'équipé les 504 carbu en juillet 77. Après le boitier es V6Ti est un Bosch et est différent.

Bobine pour V6 carbu :
5970.12 jusqu'au 2.559.781 (bobine pour véhicule avec résistance et apparemment fournie avec cette réf)
5970.19 à partir du 2.559.782 (bobine pour véhicule sans résistance)

Sinon tu peux aussi aller voir le monsieur de Multic, il doit être à ... 500 m de chez toi !

On te voit dimanche ?

Phil

Re: Panne d'allumage sur mon B31

MessagePublié: Jeu Juin 27, 2013 12:05 pm
par hannibal
Enorme, je en savais pas que Multic était là !
La dernière fois ils étaient près de Chartres, mais visiblement il y a eu un changement de propriétaire.
Merci pour l'info !!!

Je vais les voir tout à l'heure :wink:

Re: Panne d'allumage sur mon B31

MessagePublié: Jeu Juin 27, 2013 3:57 pm
par hannibal
De retour dechez Multic, je pense avoir avancé.

Mon raisonnement était faux je pense : quand je fonctionnais avec le Multic, je ne débranchais pas la fiche du boîtier Schlum'.

Le schlum fonctionnait donc encore et parasitait via le fil du compte-tour le Multic.

Déduction finale (jusqu'à preuve du contraire...) : c'est soit le boîtier Schlum', soit le capteur de PMH (celui qui est dans la culasse gauche :wink: ) qui est en cause...

Re: Panne d'allumage sur mon B31

MessagePublié: Lun Juil 08, 2013 12:42 am
par Phil Traere
Tu es toujours dans le coin ?

On pourrait peut-être se rencontrer ! Envoie moi un MP si dispo.

Phil

Re: Panne d'allumage sur mon B31

MessagePublié: Lun Juil 08, 2013 10:59 pm
par hannibal
Je t'ai répondu :wink: