Allumage ?lectronique pour qqs euros

Un probleme électrique - Avez vous vérifié les fusibles ?

Modérateur: Modérateurs

Re: Allumage ?lectronique pour qqs euros

Messagepar Phil Traere » Mar Mars 05, 2013 8:15 pm

Si cela peut t'aider, sur mon 4 cylindres :

http://arpaouest.perso.neuf.fr/ta_trans ... lumage.htm

De mémoire quelqu'un ( Philgood il me semble) avait fait par la suite cette modif sur son V6 .

Phil
504 Coupé 83 - 504 Cabriolet 78 - 504 Pickup 85 - 406 Coupé 01
Avatar de l’utilisateur
Phil Traere
moteur V6 ti
 
Message(s) : 1160
Inscrit le : Mer Août 09, 2006 6:35 pm
Localisation : Loire Atlantique

Re: Allumage ?lectronique pour qqs euros

Messagepar Frédéric » Sam Mars 09, 2013 11:03 pm

Merci Phil.

J'ai essayé ce montage, une première fois en commettant une erreur, puis quelques jours plus tard en la corrigeant.. Mais rien. Perte totale de l'allumage.

Comme il est précisé dans ce tutoriel, ce montage n'a pas pour but de corriger les erreurs, mais d'améliorer un système existant et fonctionnel.... et je crois que c'est mon problème.
(Ou alors mes boîtiers transistorisés de Super5 sont HS, pas étonnant pour des pièces Renault ! ... mais halte ! Cessons le mauvais esprit).

A l'heure actuelle, elle démarre à froid et monte dans les tours comme le starter automatique le demande. Alors qu'elle atteind la température, le ralenti se fait instable pour finalement tomber à 500tr/mn, ce qui est la moitié du ralenti d'un C33 (1000 tr/mn). J'en conclus (intuitivement et après vérification) qu'une moitié du ZN n'allume pas (confirmé apres débranchement d'une bobine).
Ces symptômes me font penser à un défaut des condensateurs, mais quand je vois la tête de ma tête d'allumeur, j'ai peur.. (notamment les plots..).
Si quelqu'un a une tête d'allumeur Ducellier à vendre, courbe M79... Qu'il se fasse connaître ! Et c'est avec plaisir que nous devrions faire affaire..

Fin du chapitre de l'allumage transistorisé sur mon coupé pour l'instant.
504 C33 1975
405 Mi16 1988
Avatar de l’utilisateur
Frédéric
103 SP
 
Message(s) : 24
Inscrit le : Lun Juin 11, 2012 3:25 am

1975 Peugeot 504 coupé

Re: Allumage ?lectronique pour qqs euros

Messagepar Phil Traere » Mar Mars 12, 2013 8:26 am

Pas facile à trouver de la pièce de 604 pour une 504 mais Monours49 avait cela fut un temps.

Bizarre tout de même, sans doute un des deux boitiers de Super5 Hs ou mal connecté car au pire ... c'est pareil.

Avec un tel montage, il se peut aussi que la diode ajoutée pour le bon fonctionnement du compte-tours te fasse croire que le ralenti soit à 500 tr/mn.

Phil
504 Coupé 83 - 504 Cabriolet 78 - 504 Pickup 85 - 406 Coupé 01
Avatar de l’utilisateur
Phil Traere
moteur V6 ti
 
Message(s) : 1160
Inscrit le : Mer Août 09, 2006 6:35 pm
Localisation : Loire Atlantique

Re: Allumage ?lectronique pour qqs euros

Messagepar hannibal » Mar Mars 12, 2013 8:30 pm

En général on rajoute des diodes sur une voiture prévue pour une bobine mais montée avec deux.

En effet, une unique bobine reçoit toutes les impulsions, alors que dans le cas du montage double, chacune reçoit la moitié.

Le compte tour est prévu sur une voiture montée d'origine en simple bobine pour compter toutes les impulsions (une par explosion, donc 4 par tour de 4 cylindres, 6 pour un V6...).

Il faut donc relier les fils des deux bobines pour alimenter le compte-tour, et les diodes permettent que le courant de l'une n'aille pas dans l'autre.


Là où je ne te suis pas Phil Traere, c'est que justement les diodes servent à avoir le bon chiffre sur le compte tour...
504 : b31 1976, c31 1977 et c32 1978
mini : British open 1993, 40e anniversaire 1999
Avatar de l’utilisateur
hannibal
moteur V6 carbu
 
Message(s) : 358
Inscrit le : Dim Oct 15, 2006 7:16 pm
Localisation : Versailles

1976 Peugeot 504 cabriolet

Re: Allumage ?lectronique pour qqs euros

Messagepar Phil Traere » Mar Mars 12, 2013 9:23 pm

hannibal a écrit: Là où je ne te suis pas Phil Traere, c'est que justement les diodes servent à avoir le bon chiffre sur le compte tour...


Je disais cela car le ralenti n'est peut être pas si bas que cela si il y a un problème avec une diode ;-)

Phil
504 Coupé 83 - 504 Cabriolet 78 - 504 Pickup 85 - 406 Coupé 01
Avatar de l’utilisateur
Phil Traere
moteur V6 ti
 
Message(s) : 1160
Inscrit le : Mer Août 09, 2006 6:35 pm
Localisation : Loire Atlantique

Re: Allumage ?lectronique pour qqs euros

Messagepar Frédéric » Mar Mars 12, 2013 10:30 pm

Les diodes, j'ai pas pensé à elles... (car j'avais fait le montage avec les diodes à la réception de mon coupé monté en double bobine par le précédent proprio, en suivant le tuto sur l'ancien forum, et après avoir acheté un nouveau compte-tour à un membre du forum. Dès lors le compte-tour m'a toujours semblé cohérent).

Une autre chose qui me permet d'incriminer mon allumage, c'est qu'en débranchant une des deux bobines, le moteur s’arrête, en débranchant l'autre, il ne se passe rien. J'en conclus facilement que le moteur n'allume que sur 3 cylindres.
Et puis il y'a les vibrations et l'odeur d'essence au pot d'échappement..

Un jour, il m'avait suffit de touché un peu le fil d'un des deux condensateurs pour récupérer tous les cylindres. Depuis, je n'arrive plus à faire cette manip.. J'en ai donc conclus à la mort définitive de ce condensateur. D'où cette question : http://504cc.com/forum/viewtopic.php?f=1&t=1178.

Maintenant, j'en viens à tout suspecter. La tête d'allumeur, les condo, les vis platinées, voir la bobine.. Le faisceau a été changé récemment, ainsi que les bougies.
504 C33 1975
405 Mi16 1988
Avatar de l’utilisateur
Frédéric
103 SP
 
Message(s) : 24
Inscrit le : Lun Juin 11, 2012 3:25 am

1975 Peugeot 504 coupé

Re: Allumage ?lectronique pour qqs euros

Messagepar hannibal » Mar Mars 12, 2013 10:31 pm

OK, je comprends mieux : il s'agirait d'une diode qui est devenue "imperméable" dans les deux sens.

Dans ce cas il est facile de le tester : il suffit de tester le compte-tour en débranchant successivement au niveau de la bobine ces fameux fils qui portent les diodes et vont au compteur.

Si les diodes sont OK, alors dès qu'un fil est débranché, le compte tour divisera par deux sa valeur actuelle et affichera 250 tr/min. Dans le cas contraire, si débrancher un fil ne change rien, c'est que la diode est cramée (ou alors que le courant n'est pas transmis via ce fil pour une autre raison...)

edit : mon post a été tapé en simultané...
504 : b31 1976, c31 1977 et c32 1978
mini : British open 1993, 40e anniversaire 1999
Avatar de l’utilisateur
hannibal
moteur V6 carbu
 
Message(s) : 358
Inscrit le : Dim Oct 15, 2006 7:16 pm
Localisation : Versailles

1976 Peugeot 504 cabriolet

Re: Allumage ?lectronique pour qqs euros

Messagepar Frédéric » Mar Mars 12, 2013 10:34 pm

Merci à vous deux pour ces pistes.
504 C33 1975
405 Mi16 1988
Avatar de l’utilisateur
Frédéric
103 SP
 
Message(s) : 24
Inscrit le : Lun Juin 11, 2012 3:25 am

1975 Peugeot 504 coupé

Re: Allumage ?lectronique pour qqs euros

Messagepar boris » Mer Mars 20, 2013 2:19 pm

Si tu as besoin d'un tête d'allumeur, je dois avoir ça d'occas :wink:
504 C31 07/1975
Hotchkiss AM80 1931
Avatar de l’utilisateur
boris
moteur 2L ti
 
Message(s) : 164
Inscrit le : Mer Déc 06, 2006 9:31 pm
Localisation : La Bosse de Bretagne (35)

Re: Allumage ?lectronique pour qqs euros

Messagepar Frédéric » Sam Août 24, 2013 8:09 pm

Je repasse ici juste pour signaler qu'après avoir changé la tête d'allumeur, le doigt et les condensateurs .. ça semble mieux. Ralenti stable à chaud.
Et c'est tant mieux, ça me donne une base plutôt saine pour "moderniser" un chouilla mon coupé : j'ai commandé un kit complet chez Multic. Je m'occupe de le mettre en place dès que l'occasion se présente. Je vais prendre quelques photos du montage et rédiger un article pour ce forum, même si l'activité semble un peu en berne (vous êtes passé où tous ? Tomstone ? OM ? David ? et les autres ?), j'ai tellement appris ici (du moins sur l'ancienne version).

Je n'aurais jamais eu l'idée de modifier l'allumage de manière aussi extrême il y'a encore 2 ans, au nom du sacro saint respect de l'origine. Mais maintenant, j'ai changé d'état d'esprit. Je préfère une voiture "electronisée" qui roule, plutôt qu'un C33 tout d'origine en panne chronique dans mon garage.
504 C33 1975
405 Mi16 1988
Avatar de l’utilisateur
Frédéric
103 SP
 
Message(s) : 24
Inscrit le : Lun Juin 11, 2012 3:25 am

1975 Peugeot 504 coupé

Re: Allumage ?lectronique pour qqs euros

Messagepar hannibal » Sam Août 31, 2013 11:43 pm

Frédéric a écrit:ça me donne une base plutôt saine pour "moderniser" un chouilla mon coupé : j'ai commandé un kit complet chez Multic. Je m'occupe de le mettre en place dès que l'occasion se présente. Je vais prendre quelques photos du montage et rédiger un article pour ce forum, même si l'activité semble un peu en berne (vous êtes passé où tous ? Tomstone ? OM ? David ? et les autres ?), j'ai tellement appris ici (du moins sur l'ancienne version).
Je n'aurais jamais eu l'idée de modifier l'allumage de manière aussi extrême il y'a encore 2 ans, au nom du sacro saint respect de l'origine. Mais maintenant, j'ai changé d'état d'esprit. Je préfère une voiture "electronisée" qui roule, plutôt qu'un C33 tout d'origine en panne chronique dans mon garage.



J'ai sur mon B31 un multic et un Schlum...

Je roule au quotidien avec mon Schlum qui me donne bien plus satisfaction : avec le multic le ralenti est moins stable, la conso n'est pas plus basse...

Bref je roule d'origine, juste parce que c'est mieux (sur ma voiture en tous cas...)
504 : b31 1976, c31 1977 et c32 1978
mini : British open 1993, 40e anniversaire 1999
Avatar de l’utilisateur
hannibal
moteur V6 carbu
 
Message(s) : 358
Inscrit le : Dim Oct 15, 2006 7:16 pm
Localisation : Versailles

1976 Peugeot 504 cabriolet

Re: Allumage ?lectronique pour qqs euros

Messagepar Frédéric » Dim Sep 01, 2013 9:31 am

hannibal a écrit:J'ai sur mon B31 un multic et un Schlum...

Je roule au quotidien avec mon Schlum qui me donne bien plus satisfaction : avec le multic le ralenti est moins stable, la conso n'est pas plus basse...

Bref je roule d'origine, juste parce que c'est mieux (sur ma voiture en tous cas...)


C'est sur que si ça fonctionne bien, je ne vois pas pourquoi vouloir faire mieux (qui est l'ennemi du bien, comme tout le monde le sait).
Dans mon cas, j'en suis à 2 ans de quasi immobilité, pas toujours le temps de rechercher les problèmes en profondeur. En y allant petit à petit, parfois, elle repart, tourne bien l'espace d'un après-midi puis recommence à se braquer.. Le boitier Shlum était déjà déconnecté lorsque je l'ai acheté en 2007, au profit du montage double bobine de la 604.

J'ai mis en place l'allumage Multic la semaine dernière. J'ai opté pour le kit double bobine, et non pour celui simple bobine et boitier. Aucune difficulté, ça m'a pris 4 bonnes heures en prenant mon temps. La voiture a redémarré au 1/4 de tour. Chose qui n'était jamais arrivée en 6 ans. Le ralenti est propre et les montées en allure franche. Pour l'instant, je ne regrette absolument pas. Le C33 a rejailli de la poussière et est redevenu ma voiture de tous les jours, tant qu'il ne pleut pas. Il revit, je revis.

La mise en place est tellement simple que j'en ai oublié de prendre des photos intéressantes, pris par le fil de la notice plutôt claire (bien qu'obscur au 1er abord, une fois qu'on avance en même temps que les explications, tout devient évident).

Prochaine étape, réfection des carbus, j'ai reçu les joints de chez B2H. Et restera à réparer le frein à main pour remporter haut la main le CT !
504 C33 1975
405 Mi16 1988
Avatar de l’utilisateur
Frédéric
103 SP
 
Message(s) : 24
Inscrit le : Lun Juin 11, 2012 3:25 am

1975 Peugeot 504 coupé

Re: Allumage ?lectronique pour qqs euros

Messagepar hannibal » Dim Sep 01, 2013 11:52 pm

De mon point de vue, une voiture est faite pour rouler. Si il faut passer par quelques modifications pour que ça fonctionne il faut foncer !

Tu as donc obtenu l'essentiel. Rien n'est pire qu'une voiture qui ne sert pas !

Sur mon B31 qui est ma voiture principale depuis 5 ans (ie : la voiture avec laquelle je roule le plus parmi mes voitures), j'ai mis un réservoir plus grand et une boîte 5.

Ce n'est pas d'origine, mais je la prends tout le temps, et du coup je suis à plus de 7000 km par an...

Sur mon premier coupé, un 2L de 73, j'avais au début de gros problèmes d'allumage (démarrage à chaud...) A l'époque j'aurais fait n'importe quoi pour rouler...

Longue route à ton C33 !!!
504 : b31 1976, c31 1977 et c32 1978
mini : British open 1993, 40e anniversaire 1999
Avatar de l’utilisateur
hannibal
moteur V6 carbu
 
Message(s) : 358
Inscrit le : Dim Oct 15, 2006 7:16 pm
Localisation : Versailles

1976 Peugeot 504 cabriolet

Précédent

Retour vers Electricité

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 3 invité(s)

cron